Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Multi file upload not working  (Read 4393 times)

0 Members and 1 Guest are viewing this topic.

bignslow

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
Multi file upload not working
« on: January 22, 2013, 01:28:14 am »

I can't get Multi file upload working on my site. Single file upload works fine. There is no specific error message displayed. No matter how many files I try I get this error message.

http://www.crownvic.ca/gallery
un: test
pw: password123
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15765
Re: Multi file upload not working
« Reply #1 on: January 22, 2013, 10:39:20 am »

I just uploaded 4 files with the flash-driven uploader to your gallery successfully.
Logged

bignslow

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
Re: Multi file upload not working
« Reply #2 on: January 22, 2013, 01:53:48 pm »

Did you have to do anything special? I can't get it to with on either Firefox or IE9. Perhaps it has something to do with the version of Flash installed on the PC?
Logged

bignslow

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
Re: Multi file upload not working
« Reply #3 on: January 22, 2013, 07:15:07 pm »

That's strange. I tried my work computer and it works. I guess it's my computer then.
Logged
Pages: [1]   Go Up
 

Page created in 0.015 seconds with 20 queries.