Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: upgrade error 1.4.27 > 1.5.20  (Read 3701 times)

0 Members and 1 Guest are viewing this topic.

repusez

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
upgrade error 1.4.27 > 1.5.20
« on: January 06, 2013, 04:33:43 pm »

i've not touch my coppermine gallery until one day my sys admin said that they are going to update their php from 5.2 to 5.3.
after the php upgrade that I cannot even load my coppermine gallery.

so i tried upgrade my coppermine gallery by copying all the files from the 1.5.20 directory except any
include/config.inc.php , albums and anycontent.php

after that i uncomment define('SKIP_AUTHENTICATION', true) in the update.php and proceed to run it, everything runs ok. but after that i tried to open my coppermine gallery and nothing is loaded, the page is just blank

my gallery is yihzy.com/cgal . can anyone help.


Logged

repusez

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: upgrade error 1.4.27 > 1.5.20
« Reply #1 on: January 06, 2013, 04:52:15 pm »

ok, finally i found out what's wrong,

it's the old plugins, i deleted them and the website can now partially work at least
Logged
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 19 queries.