Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Large image won't display properly  (Read 2641 times)

0 Members and 1 Guest are viewing this topic.

hagenru1

  • Coppermine novice
  • *
  • Country: ch
  • Offline Offline
  • Posts: 23
    • Lälli Clique Basel
Large image won't display properly
« on: December 11, 2012, 08:45:18 am »

Thumb and midsize JPGs display properly, but the large image does not show (only black) - see attachment. Since upgrading to version 1.5 I experienced various problems incl. this one.

Coppermine album: http://www.laelli.ch/cpg
User/password: copmine/copmine
Testalbum: http://www.laelli.ch/cpg/thumbnails.php?album=227
Debug transcript is attached

Thanks for any help.
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15759
Re: Large image won't display properly
« Reply #1 on: December 11, 2012, 01:34:33 pm »

Please stop to attach the debug output to each of your threads. If we need it, we ask for it (and in this case, please don't attach it as PDF file, but add it to your post).

Try if it works as expected when you disable the plugin engine. I assume that at a plugin (or a combination of plugins) cause that issue.
Logged

hagenru1

  • Coppermine novice
  • *
  • Country: ch
  • Offline Offline
  • Posts: 23
    • Lälli Clique Basel
Re: Large image won't display properly
« Reply #2 on: December 11, 2012, 03:40:57 pm »

André - thanks very much - that did the trick  :D. Your doing a great job to the coppermine communitiy.
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15759
Re: Large image won't display properly
« Reply #3 on: December 11, 2012, 04:10:35 pm »

For the benefit of other users that have the same problem, which plugin caused the issue?
Logged

hagenru1

  • Coppermine novice
  • *
  • Country: ch
  • Offline Offline
  • Posts: 23
    • Lälli Clique Basel
Re: Large image won't display properly
« Reply #4 on: December 11, 2012, 04:42:28 pm »

I deleted "LightBox NotesFor.net (lightbox_notes_for_net): v3.1" and without this plugin it works fine with the plugin engine activated.
Logged
Pages: [1]   Go Up
 

Page created in 0.02 seconds with 21 queries.