Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: upload failed - JPG photos  (Read 6953 times)

0 Members and 1 Guest are viewing this topic.

hagenru1

  • Coppermine novice
  • *
  • Country: ch
  • Offline Offline
  • Posts: 23
    • Lälli Clique Basel
upload failed - JPG photos
« on: December 07, 2012, 04:34:39 pm »

When trying to upload photos I now get the error message (in German "Hochladen fehlgeschlagen") upload failed. I do not know what I have changed. However I did format and to set up my pc new a while ago - could that have an effect on this? see debug transcipt.
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15760
Re: upload failed - JPG photos
« Reply #1 on: December 07, 2012, 04:55:25 pm »

I did format and to set up my pc new a while ago - could that have an effect on this?
I don't think so. Please read and follow the upload troubleshooting docs: http://documentation.coppermine-gallery.net/en/upload_troubleshooting.htm#upload_trouble
Logged

hagenru1

  • Coppermine novice
  • *
  • Country: ch
  • Offline Offline
  • Posts: 23
    • Lälli Clique Basel
Re: upload failed - JPG photos
« Reply #2 on: December 07, 2012, 07:29:31 pm »

Thank you for your reply. Must be dumb or just not such a expert. Could not find the answer to my problem in the description in teh link you suggested to me - I looked at that already before posting the thread. The problem still exists.
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15760
Logged

hagenru1

  • Coppermine novice
  • *
  • Country: ch
  • Offline Offline
  • Posts: 23
    • Lälli Clique Basel
Re: upload failed - JPG photos
« Reply #4 on: December 08, 2012, 09:18:56 am »

Single file upload to the Testalbum worked fine but with multiple upload it fails. Setting at present is for single upload.

Testalbum - http://www.laelli.ch/cpg/thumbnails.php?album=223
User/Password for tests - copmine/copmine

Thanks for any help.
Logged

hagenru1

  • Coppermine novice
  • *
  • Country: ch
  • Offline Offline
  • Posts: 23
    • Lälli Clique Basel
Re: upload failed - JPG photos
« Reply #5 on: December 08, 2012, 11:49:11 am »

Single file upload to the Testalbum worked fine but with multiple upload it fails. Setting at present is for single upload.

Sorry, I forgot to mention the
Error code 406


Testalbum - http://www.laelli.ch/cpg/thumbnails.php?album=223
User/Password for tests - copmine/copmine

Thanks for any help.
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15760
Re: upload failed - JPG photos
« Reply #6 on: December 08, 2012, 02:16:55 pm »

The 406 HTTP status code is generated by your server, not Coppermine. However, often it seems to be related to mod_security, so please try to disable it or check your .htaccess file in general.
Logged

hagenru1

  • Coppermine novice
  • *
  • Country: ch
  • Offline Offline
  • Posts: 23
    • Lälli Clique Basel
Re: upload failed - JPG photos
« Reply #7 on: December 08, 2012, 03:20:30 pm »

Thank you - have to look into it.
Logged

hagenru1

  • Coppermine novice
  • *
  • Country: ch
  • Offline Offline
  • Posts: 23
    • Lälli Clique Basel
Re: upload failed - JPG photos
« Reply #8 on: December 10, 2012, 08:35:55 am »

I temporarely deleted the .htaccess file in the cpg directory, but no change - I still can't upload mutliple JPGs - still getting error 406!

Benutzereinstellung (user setting): "Flash unterstützt (flash supported)"
Coppermine album: http://www.laelli.ch/cpg
Testalbum - http://www.laelli.ch/cpg/thumbnails.php?album=223
User/Password for tests - copmine/copmine

I hope somebody can help me.
Logged

phill104

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 4843
    • Windsurf.me
Re: upload failed - JPG photos
« Reply #9 on: December 10, 2012, 10:48:16 am »

Try adding the following to your .htaccess files

Code: [Select]
<IfModule mod_security.c>
SecFilterEngine Off
SecFilterScanPOST Off
</IfModule>
Logged
It is a mistake to think you can solve any major problems just with potatoes.

hagenru1

  • Coppermine novice
  • *
  • Country: ch
  • Offline Offline
  • Posts: 23
    • Lälli Clique Basel
Re: upload failed - JPG photos
« Reply #10 on: December 10, 2012, 11:11:42 am »

Thanks Phill - SUPER - GREAT - it now works like a charme!! :) :) :) :) :)
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15760
Re: upload failed - JPG photos
« Reply #11 on: December 10, 2012, 11:21:20 am »

Please
tag your answer as "solved" by clicking on the "Topic Solved" button on the bar at the left hand side at the bottom of your thread.
Logged

hagenru1

  • Coppermine novice
  • *
  • Country: ch
  • Offline Offline
  • Posts: 23
    • Lälli Clique Basel
Re: upload failed - JPG photos
« Reply #12 on: December 10, 2012, 11:23:47 am »

Thank you - I'm learning as a forum newbie  ;)
Logged
Pages: [1]   Go Up
 

Page created in 0.113 seconds with 20 queries.