Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Remote Video Plugin Not Working for Youtube?  (Read 4573 times)

0 Members and 1 Guest are viewing this topic.

Blayde

  • Coppermine newbie
  • Offline Offline
  • Gender: Female
  • Posts: 15
Remote Video Plugin Not Working for Youtube?
« on: November 27, 2012, 07:23:14 pm »

Hi,

I just have a general question.

I currently use this plugin (http://forum.coppermine-gallery.net/index.php/topic,60195.0.html) to add Youtube videos to my gallery. But as of late, I'm no longer able to do this. I can still upload videos from Dailymotion (Did so today), but no YT link works when I try to add new videos (also tried it today). To be thorough, I tried both the YT link in the browser toolbar and the one from their 'share' button, but both said the link was invalid after uploading to Coppermine.

My question is, is anyone else having this issue with Youtube videos or is it just me?
The remote video plugin obviously works for other sites, so I doubt it's my Coppermine…

Thanks.
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764
Re: Remote Video Plugin Not Working for Youtube?
« Reply #1 on: November 28, 2012, 09:19:43 am »

Please post the URL of a video that doesn't work. Maybe YouTube changes their URL format.
Logged
Pages: [1]   Go Up
 

Page created in 0.015 seconds with 20 queries.