Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Search results : "The selected album/file does not exist!"  (Read 2514 times)

0 Members and 1 Guest are viewing this topic.

ychemineau

  • Coppermine newbie
  • Offline Offline
  • Posts: 1
Search results : "The selected album/file does not exist!"
« on: November 06, 2012, 11:49:28 am »

Hello,

I saw someone had the same issue as I encounter now, after an upgrade :
http://forum.coppermine-gallery.net/index.php/topic,74651.msg359377.html#msg359377
But the theme change did not solve the issue on my gallery : http://yann.chemineau.eu

The problem is that after a search such as this one
http://yann.chemineau.eu/thumbnails.php?album=search&keywords=on&search=rome
there is an error "The selected album/file does not exist!" when clicking on any of the results.

Images show perfectly when picked from Albums, Last uploads, or Random files.

Any suggestion ?
Logged

theoldfart

  • Coppermine newbie
  • Offline Offline
  • Posts: 1
Re: Search results : "The selected album/file does not exist!"
« Reply #1 on: November 09, 2012, 06:20:52 pm »

Having the same problem here, For me this is a new problem after a freash install. Everything was going great...busy adding new images and albums and keyworrds. then today while testing things out i clicked on search then a random keyword. thumbnails came up ok but when i clicked on any image from the that search the SAME image comes up for ANY thumb i click on. Had this problem a few weeks ago and tracked it down to one of the keywords i typed in. not thinking i used a '!' at the end of my keyword. so after fixing that the problem went away. So today the same thing pops up so i just deleted the entire album. and now im getting the same error as you when you click on a thumb after doing a search. Any help on this would be great! Also...is there a way to prevent users from using punctuation at the end of key words?
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15760
Re: Search results : "The selected album/file does not exist!"
« Reply #2 on: November 19, 2012, 12:45:12 pm »

Your gallery doesn't create/update the required cookie. I also recognized that it doesn't create other cookies while browsing your gallery. Do you use any mods or plugins? Was your gallery ever bridged?
Logged
Pages: [1]   Go Up
 

Page created in 0.016 seconds with 20 queries.