Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: FLV Videos do not play  (Read 4874 times)

0 Members and 1 Guest are viewing this topic.

hagenru1

  • Coppermine novice
  • *
  • Country: ch
  • Offline Offline
  • Posts: 23
    • Lälli Clique Basel
FLV Videos do not play
« on: October 26, 2012, 10:59:53 am »

I have installed the plugins "FLV Player (flv_player): v1.3" and also "Flash Media Player (flash_media_player): v2.0", but the videos do not start when opening the file. I started to get these problems after upgrading to 1.5.20.

Page with videos: http://www.laelli.ch/cpg/thumbnails.php?album=177
User: copuser - PW: copuser

Thanks for any help you can give me.
Logged

Veronica

  • Contributor
  • Coppermine frequent poster
  • ***
  • Country: se
  • Offline Offline
  • Posts: 106
  • Coppermine 1.5.22
Re: FLV Videos do not play
« Reply #1 on: October 26, 2012, 02:29:04 pm »

I'm also using the Flash Media Player and I have tested the flv player as well.

The flv player did not uninstall so I had to remove the flv_player folder
now I'm using only the Flash Media Player 2.0 and it works OK.

When I tested your cpg gallery I found that the 3 videos you have on top works ok for me.

Test again your gallery after clearing your browser cache to delete an older version of the jw player
Logged

hagenru1

  • Coppermine novice
  • *
  • Country: ch
  • Offline Offline
  • Posts: 23
    • Lälli Clique Basel
Re: FLV Videos do not play
« Reply #2 on: October 27, 2012, 12:58:45 pm »

Thank's very much for your help - everything is working just great now again  :)
Logged
Pages: [1]   Go Up
 

Page created in 0.031 seconds with 19 queries.