Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: My Server Was Compromised VIA Coppermine Gallery 1.5.20!!!!!!!  (Read 1658 times)

0 Members and 1 Guest are viewing this topic.

CanadianJeff

  • Coppermine newbie
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6
    • My Personal Website
My Server Was Compromised VIA Coppermine Gallery 1.5.20!!!!!!!
« on: October 23, 2012, 10:51:27 am »

Warning To Everyone Running Coppermine Gallery You Run The Risk Of Your Box Being root Exploited VIA Coppermine Gallery

Confirmed For Latest Version 1.5.20

My Box Was root'ed And I Will Post More On How It Was Done When I Have More Information
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15765
Re: My Server Was Compromised VIA Coppermine Gallery 1.5.20!!!!!!!
« Reply #1 on: October 23, 2012, 01:08:50 pm »

There are no known security issues I'm aware of. If you have detailed information, please don't attach them here, but reply to this thread and I'll give you contact data.
Logged
Pages: [1]   Go Up
 

Page created in 0.013 seconds with 19 queries.