Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Upload Error 500  (Read 11210 times)

0 Members and 1 Guest are viewing this topic.

apie

  • Coppermine newbie
  • Offline Offline
  • Posts: 19
Upload Error 500
« on: August 17, 2012, 09:57:21 pm »

When I had upgraded to 1.5.20, CAPTCHA wasn't working due to freetype support not enabled.  On Tuesday my webhost did a PHP update and enabled freetype support but it looks like something get messed up that controls the uploads because since then I am getting Error 500 when uploading whether it's multiple files - flash or single file.

www.attitudepie.com/wholesale
Logged

Jeff Bailey

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Gender: Male
  • Posts: 1322
  • Fishing relaxes me.
    • Bailey Family Co.
« Last Edit: August 17, 2012, 10:53:46 pm by Jeff Bailey »
Logged
Thinking is the hardest work there is, which is probably the reason why so few engage in it. - Henry Ford

apie

  • Coppermine newbie
  • Offline Offline
  • Posts: 19
Re: Upload Error 500
« Reply #2 on: August 17, 2012, 11:27:43 pm »

Permissions set to 755

error message on simple upload:
Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@attitudepie.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.


test user account data
username: tester
password: tester

I checked my phpinfo page and all settings meet the recommended defauls except for the following to which exceed them.  memory limit which is set to 72M and upload_max_filesize which is set to 5M.

I am able to upload through batch add files.
Logged

apie

  • Coppermine newbie
  • Offline Offline
  • Posts: 19
Re: Upload Error 500
« Reply #3 on: August 17, 2012, 11:32:03 pm »

In case this helps.  This was the message from my host for why we couldn't access the site Tuesday evening and this problem started after this php update they reference.

"Hello,

I took a look at your website. An auto update of php program running on the server was the cause of the problem. This update required a modification of your ht access file. Everything should be working correctly. Let us know if something needs our attention.

We apologize for any inconvenience."

Logged

Jeff Bailey

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Gender: Male
  • Posts: 1322
  • Fishing relaxes me.
    • Bailey Family Co.
Re: Upload Error 500
« Reply #4 on: August 17, 2012, 11:42:17 pm »

Logged
Thinking is the hardest work there is, which is probably the reason why so few engage in it. - Henry Ford

apie

  • Coppermine newbie
  • Offline Offline
  • Posts: 19
Re: Upload Error 500
« Reply #5 on: August 18, 2012, 12:06:07 am »

That one worked for me too.  The files I've been trying to upload are for our new Spring 2013 line and are around UXGA quality so our customers can get a large view of the image without losing quality.  The files are normally a couple hundred KB.  I've even tried reuploading some of the existing files on the gallery but those don't work either.

The memory limit is set to 72 M by the host so that should be more than enough for UXGA according to the help document.

But at least I know the upload is working.  Just have to figure out with the host what setting got reset when they did the PHP update that is blocking the higher resolution images from being uploaded..
Logged
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 19 queries.