Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: config 'help' icon not linking to help comments  (Read 3331 times)

0 Members and 1 Guest are viewing this topic.

arkamark

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 28
config 'help' icon not linking to help comments
« on: July 19, 2012, 12:46:31 pm »

I've done an upgrade to 1.5.20

all is working well with one small issue.
On the config page the little question mark 'help' icon doesnt work.
Clicking them does nothing.
Its not a browser issue as it doesnt work in firefox or IE.

Any ideas?
Logged

berni

  • Coppermine frequent poster
  • ***
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 100
    • Bei Berni
Re: config 'help' icon not linking to help comments
« Reply #1 on: July 19, 2012, 02:50:15 pm »

hi arkamark,
klick them and scroll down. Which Theme have you?
sorry, english is´nt my language.
Bernd
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15765
Re: config 'help' icon not linking to help comments
« Reply #2 on: July 19, 2012, 03:14:09 pm »

Try if it works with the curve theme. I guess your theme isn't fully compatible with cpg1.5.x.
Logged

arkamark

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 28
Re: config 'help' icon not linking to help comments
« Reply #3 on: July 19, 2012, 06:11:24 pm »

thanks for the replies.

Berni ! you are correct. The 'help' box opens  way way down the page. I have to scroll a lot to see it.

Andre, I am using 'classic' theme that came with 1.5.20. Hardly any edits.

Is this how 'classic' is supposed to work ? Seems odd.
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15765
Re: config 'help' icon not linking to help comments
« Reply #4 on: July 19, 2012, 07:52:04 pm »

cpg1.5.x doesn't come with a classic theme. It's probably the classic theme from cpg1.4.x. Either use the cpg1.5.x version of the classic theme, any other cpg1.5.x theme or upgrade your current theme.
Logged

arkamark

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 28
Re: config 'help' icon not linking to help comments
« Reply #5 on: July 19, 2012, 11:37:03 pm »

oh.. sorry.. the classic theme must have been left in the themes folder.

Which is the 1.5.x version of the classic theme?
Logged

Joe Carver

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Gender: Male
  • Posts: 1513
  • aka 'i-imagine'
    • Home Page
Re: config 'help' icon not linking to help comments
« Reply #6 on: July 20, 2012, 02:03:07 am »

Which is the 1.5.x version of the classic theme?
At the top of the page that you are looking at now.

Demo
http://coppermine-gallery.net/demo/cpg15x/

Download
http://sourceforge.net/projects/coppermine/files/

You can also look for user contributions in this Support Forum.

arkamark

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 28
Re: config 'help' icon not linking to help comments
« Reply #7 on: July 20, 2012, 11:59:19 am »

Hi,
Thanks for the reply.
Thats 'curve' right. Thats not really anything like 'classic' though is it.
Its rather complicated in terms of tables, background images, etc...
Classic was nice for someone like me as it used very simple html and css..
Curve is quite a lot more complex and much harder to edit.I yhink I'll update 'classic'
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15765
Re: config 'help' icon not linking to help comments
« Reply #8 on: July 20, 2012, 02:10:37 pm »

Logged

arkamark

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 28
Re: config 'help' icon not linking to help comments
« Reply #9 on: July 20, 2012, 03:00:53 pm »

ah....

thanks
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 20 queries.