Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Upgraded 1.4.x to 1.5.x but got a Template Error  (Read 4170 times)

0 Members and 1 Guest are viewing this topic.

ClaireF

  • Coppermine newbie
  • Offline Offline
  • Posts: 1
Upgraded 1.4.x to 1.5.x but got a Template Error
« on: June 09, 2012, 09:07:17 pm »

Hi, my gallery site its upgraded but got this message:

Template error
Failed to find block 'faq' (#<!-- BEGIN faq -->(.*?)<!-- END faq -->#s) in :

  <!-- BEGIN home -->
        <a href="{HOME_TGT}" title="{HOME_TITLE}" >{HOME_LNK}</a>  //
  <!-- END home -->  <!-- BEGIN contact -->
        <a href="{CONTACT_TGT}" title="{CONTACT_TITLE}" >{CONTACT_LNK}</a>  //
  <!-- END contact -->  <!-- BEGIN my_gallery -->
        <a href="{MY_GAL_TGT}" title="{MY_GAL_TITLE}" >{MY_GAL_LNK}</a>  //
  <!-- END my_gallery -->  <!-- BEGIN allow_memberlist -->
        <a href="{MEMBERLIST_TGT}" title="{MEMBERLIST_TITLE}" >{MEMBERLIST_LNK}</a>  //
  <!-- END allow_memberlist -->  <!-- BEGIN my_profile -->
        <a href="{MY_PROF_TGT}" title="{MY_PROF_TITLE}" >{MY_PROF_LNK}</a>  //
  <!-- END my_profile -->  <!-- BEGIN enter_admin_mode -->
        <a href="{ADM_MODE_TGT}" title="{ADM_MODE_TITLE}" >{ADM_MODE_LNK}</a>  //
  <!-- END enter_admin_mode -->  <!-- BEGIN leave_admin_mode -->
        <a href="{USR_MODE_TGT}" title="{USR_MODE_TITLE}" >{USR_MODE_LNK}</a>  //
  <!-- END leave_admin_mode -->  <!-- BEGIN sidebar -->
        <a href="{SIDEBAR_TGT}" title="{SIDEBAR_TITLE}" >{SIDEBAR_LNK}</a>  //
  <!-- END sidebar -->  <!-- BEGIN upload_pic -->
        <a href="{UPL_PIC_TGT}" title="{UPL_PIC_TITLE}" >{UPL_PIC_LNK}</a>  //
  <!-- END upload_pic -->  <!-- BEGIN register -->
        <a href="{REGISTER_TGT}" title="{REGISTER_TITLE}" >{REGISTER_LNK}</a>  //
  <!-- END register -->  <!-- BEGIN login -->
        <a href="{LOGIN_TGT}" title="{LOGIN_TITLE}" >{LOGIN_LNK}</a>
  <!-- END login -->  <!-- BEGIN logout -->
        <a href="{LOGOUT_TGT}" title="{LOGOUT_TITLE}" >{LOGOUT_LNK}</a>
  <!-- END logout -->


Help me, please.
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15765
Re: Upgraded 1.4.x to 1.5.x but got a Template Error
« Reply #1 on: June 14, 2012, 02:43:18 pm »

Either upgrade your theme as described in the docs (and search the board for template errors if the docs aren't sufficient) or use a theme that is compatible with cpg1.5.x.
Logged
Pages: [1]   Go Up
 

Page created in 0.013 seconds with 21 queries.