Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Videos taking long time to start  (Read 2802 times)

0 Members and 1 Guest are viewing this topic.

ML

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 23
Videos taking long time to start
« on: June 09, 2012, 11:44:38 pm »

My videos seem to be taking much, much, longer than usual to start in Firefox 13. Is there a problem with this version? Is there something I can do to make them start faster?

They start right up in Internet Explorer 8.

http://micksplace.net/coppermine/

Logged

phill104

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 4885
    • Windsurf.me
Re: Videos taking long time to start
« Reply #1 on: June 11, 2012, 12:13:44 am »

Coppermine is not a player. To play videos and audio the browser does the job in most cases. Please check your browser settings and plugins.
Logged
It is a mistake to think you can solve any major problems just with potatoes.

ML

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 23
Re: Videos taking long time to start
« Reply #2 on: June 11, 2012, 08:22:55 am »

I know Coppermine is not a player.

I never had a problem until I updated to Firefox 13.

I will figure it out.
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764
Re: Videos taking long time to start
« Reply #3 on: June 14, 2012, 12:03:52 pm »

If you don't use the Flash Media Player plugin your browser needs to download the entire video before it will be started. Have a look at your network traffic (e.g. with Windows' task manager) if my assumption is true.
Logged

pckconsult

  • Coppermine newbie
  • Country: us
  • Offline Offline
  • Gender: Male
  • Posts: 9
  • ...so do you remember 150 bps...
    • Test Site for Coppermine
Re: Videos taking long time to start
« Reply #4 on: June 14, 2012, 09:29:27 pm »

I know Coppermine is not a player.

I never had a problem until I updated to Firefox 13.

I will figure it out.

This may help:
http://support.mozilla.org/en-US/questions/762210

-PCK
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 21 queries.