Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: multi-upload, browse button is buggy + a how to work around it video  (Read 46322 times)

0 Members and 1 Guest are viewing this topic.

paperlife

  • Coppermine newbie
  • Offline Offline
  • Posts: 14

well, ive read the troubleshooter link but don't have any issues with single uploads...or permissions, etc.

the browse button is buggy:
doesnt report "browse" text
only allows one click.  (as soon as it gets its 1st click, you have a few seconds, then it becomes a broken link)

and i really needed to understand why the multi-uploader tool works sometimes...well, i don't understand why, but i do know how to get it to work with a 'method to my madness' video

i do have a (rather lengthy) video of my work around, (sorry its so long, but i made it for newb users to get multiple uploads working)

if you want to skip ahead to see the mulit-uploader working, it starts at 1:55...the beginning is (a few of) the issues i was dealing with.

if you know of anything i could do, or change to resolve the browse button in multi-mode, please let me know.
and i like coppermines gallery better then any other gallery, and its editing tools are awesome, i am very impressed....just working on a few things i don't understand yet.

thanks
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15760
Logged

paperlife

  • Coppermine newbie
  • Offline Offline
  • Posts: 14

yes, and wondering if others have similar effects going  on.

Logged
Pages: [1]   Go Up
 

Page created in 0.019 seconds with 19 queries.