Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Bug : Adding picture  (Read 2843 times)

0 Members and 1 Guest are viewing this topic.

deroch

  • Coppermine newbie
  • Offline Offline
  • Posts: 1
Bug : Adding picture
« on: May 13, 2012, 02:59:39 pm »

Hello, first sorry for my English.

For several days, I receive an error message when I want to add a new image in an album.After you activate the debugger
I have these :

Erreur critique
ImageMagick Erreur d'exécution - Valeur de retour: 127

Ligne de cmd:
/ usr / bin / convert-qualité 80-antialias-geometry 128x96 'albums/userpics/10001/1 ~ 4.jpg' albums/userpics/10001/thumb_1 ~ 4.jpg "

Le programme de conversion a dit:
sh: / usr / bin / convert: No such file or directory

Fichier: / home / xenanews / public_html / Galerie / db_input.php - Ligne: 666
[/b]

I do not understand the problem, will you help me?

thank you in advance!
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15760
Re: Bug : Adding picture
« Reply #1 on: May 13, 2012, 05:02:50 pm »

http://documentation.coppermine-gallery.net/en/upload_troubleshooting.htm#upload_error_messages_imagemagick127

This is no bug nor an installation issue. Moving to upload board. Next time, please read the docs and search the board before starting a new thread.
Logged
Pages: [1]   Go Up
 

Page created in 0.024 seconds with 22 queries.