Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: After back up I get "Server error" HTTP Error 500 (Internal Server Error)  (Read 5115 times)

0 Members and 1 Guest are viewing this topic.

Visitors

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Gender: Male
  • Posts: 51

Hi everybody.

I use coppermine last 4 years for this website
http://www.sexymatorke.com/
current version is 1.4.27

yesterday I did back up through cpanel and since then, something got changed in the coppermine script and I get this error

Server error
The website encountered an error while retrieving http://sexymatorke.com/. It may be down for maintenance or configured incorrectly.
Here are some suggestions:
Reload this webpage later.
HTTP Error 500 (Internal Server Error): An unexpected condition was encountered while the server was attempting to fulfill the request.


I really don't know what has happened, because except cpanel back up, I didn't touch that website. Is there any explanation for this?

server information:
Apache version   2.2.22
PHP version   5.3.10
MySQL version   5.1.61
Architecture   x86_64
Operating system linux

coppermine script version 1.4.27

Thank you very much for your help.
Logged

Visitors

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Gender: Male
  • Posts: 51

I have to redirect this website until I fix the problem so I will not lose visitors.

Here is a print screen of the page with the error:

(https://forum.coppermine-gallery.net/proxy.php?request=http%3A%2F%2Fprintscreen&hash=b68cc24fefa6ad11ee9aac0a26d311ea)

Uploaded with ImageShack.us

Does anybody know what is the problem with the script? Please, it's very urgent.

Thank you.
Logged

Joe Carver

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Gender: Male
  • Posts: 1503
  • aka 'i-imagine'
    • Home Page

...coppermine script version 1.4.27

...except cpanel back up,

CPG 1.4.x has not been supported since 2010 December.

A backup should not change or damage anything, but an automatic update possibly can.

To restore / fix your cpg 1.4.27 installation, get a clean copy here and upload it to your server.
http://sourceforge.net/projects/coppermine/files/Coppermine/
Make sure to keep your albums, anycontent.php, config.inc.php and theme. Use an FTP application to make the backups and to upload the clean version of cpg 1.4.27.

You could also ask your host if they have a backup.

You really should upgrade to cpg 1.5.18.

Here is a print screen of the page with the error:
Please do not hotlink images - attach images to your post.



Visitors

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Gender: Male
  • Posts: 51

Problem solved. The problem was in chmod this time.

Thanks.
Logged
Pages: [1]   Go Up
 

Page created in 0.019 seconds with 21 queries.