Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Some Plugin Disappear...  (Read 5011 times)

0 Members and 1 Guest are viewing this topic.

mr.bena

  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Posts: 117
Some Plugin Disappear...
« on: March 14, 2012, 09:15:23 pm »

Hi.. I notice recently that some of the plugin disappear form the plugin manager page. They are still there on the server. Previously they were display on the plugin manager. Now, even if I upload another new plugins (uploaded correctly following the full instructions) , the plugin manager will not show anymore of new plugins uploaded. The old ones are still display correctly..

I could not enjoy the advantage of new plugins anymore.. :-[. Please help...

Benjamin.
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15760
Re: Some Plugin Disappear...
« Reply #1 on: March 15, 2012, 12:06:24 pm »

Please post a link to your gallery and list some plugins that doesn't show in your plugin manager. Please also post a screenshot of your plugin manager (preferably scroll down to the bottom).
Logged

mr.bena

  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Posts: 117
Re: Some Plugin Disappear...
« Reply #2 on: March 15, 2012, 12:20:15 pm »

My gallery is www.zofate.com. The plugins which do not appear are like facebook plugin, fade out, slideshow etc. But I am sure it is not the plugins fault because if I uninstall and delete those plugins which is currently shown on the plugin managers page and delete from it. Even if I upload correctly that plugin again, it will not be shown anymore...

I include my plugin manager screenshot..
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15760
Re: Some Plugin Disappear...
« Reply #3 on: March 15, 2012, 12:36:13 pm »

Please either delete the annotations plugin or replace it with the latest version. It seems that it breaks the output of that page.
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15760
Re: Some Plugin Disappear...
« Reply #4 on: March 15, 2012, 12:38:31 pm »

If it doesn't solve your issue, try to delete the next plugin (by alphabet).
Logged

mr.bena

  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Posts: 117
Re: Some Plugin Disappear...
« Reply #5 on: March 15, 2012, 01:06:34 pm »

Hi, I delete annotate plugin plus the next two plugins.. but all I experience is the number of plugins available for me is lesser. Should I delete all plugin I have uploaded and re-upload again? I am sure if I upload the annotate plugin again which I just delete, it will not appear anymore on the plugin manager except which I still have left now. I am doomed, please give me another suggestion..

You can see from below that i have deleted as you have told me..
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15760
Re: Some Plugin Disappear...
« Reply #6 on: March 15, 2012, 01:24:04 pm »

How have you deleted the plugins? Via the plugin manager or via FTP? I'm quite sure some plugin breaks the HTML output, probably a plugin that isn't installed yet. Please post the current HTML source code of your plugin manager (if it's too big to post, please attach it as text file).
Logged

mr.bena

  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Posts: 117
Re: Some Plugin Disappear...
« Reply #7 on: March 15, 2012, 03:32:22 pm »

Yes, I deleted via plugin manager. I have uploaded around 12 plugins through FTP, they reside on the server inside plugins/.. folder. But they do not appear on the plugin manager page, only five plugins appear currently.

I attached my plugin.txt below..
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15760
Re: Some Plugin Disappear...
« Reply #8 on: March 15, 2012, 04:27:10 pm »

Yes, I deleted via plugin manager.
Sorry, that was a misunderstanding. Please delete them via FTP.


I attached my plugin.txt below..
I don't need your plugins.php file, but the actual HTML code which you can see in your browser.
Logged

mr.bena

  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Posts: 117
Re: Some Plugin Disappear...
« Reply #9 on: March 15, 2012, 05:08:19 pm »

My plugin manager html code is... as attached below..
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15760
Re: Some Plugin Disappear...
« Reply #10 on: March 15, 2012, 05:27:48 pm »

It ends with
Quote
Not in Coppermine...
so there's an issue with a plugin. Please delete one by one (via FTP) to find out which one breaks your plugin manager page.
Logged

mr.bena

  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Posts: 117
Re: Some Plugin Disappear...
« Reply #11 on: March 15, 2012, 06:16:09 pm »

It is solved now! Thank you sooooo much..

Ben.
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15760
Re: Some Plugin Disappear...
« Reply #12 on: March 15, 2012, 06:58:58 pm »

Which plugin was the culprit?
Logged

mr.bena

  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Posts: 117
Re: Some Plugin Disappear...
« Reply #13 on: March 15, 2012, 10:14:30 pm »

It was the Fade Out Plugin as I remember.
Logged
Pages: [1]   Go Up
 

Page created in 0.019 seconds with 21 queries.