Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Lightbox Slideshow not displaying for users  (Read 2824 times)

0 Members and 1 Guest are viewing this topic.

pols1337

  • Coppermine frequent poster
  • ***
  • Country: us
  • Offline Offline
  • Gender: Male
  • Posts: 244
Lightbox Slideshow not displaying for users
« on: March 11, 2012, 10:11:00 am »

Hi,

I have Lightbox Slideshow 3.2 installed on my CPG 1.5.18.  When I am logged in as administrator, it works fine.  However, for regular users the Lightbox does not appear.  The full-size picture appears instead. 

Other plug-ins listed in order on my plug-in page:
album_addfac
easy_rss
pic_download_link
keywords_add
keyboard_navigation
fav_button
del_fav
social_sharing
mobile_lite
jsmin
lightbox_notes_for_net 3.2

I have screenshots to show:
#1 -- I am logged-in as Administrator (CPG is bridged to SMF Forum)
#2 -- Lightbox works

#3 -- Two pictures to show test account logged-in
#4 -- Lightbox doesn't work

Website is universeofmen.com
Test account: test256
Password: oxdeadbeef16
Logged

Joe Carver

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Gender: Male
  • Posts: 1504
  • aka 'i-imagine'
    • Home Page
Re: Lightbox Slideshow not displaying for users
« Reply #1 on: March 11, 2012, 12:37:43 pm »

Some users had reported issues with jsmin and LightBox. See the thread for that plugin for some suggestions or try removing it.

I have no experience with some of the other plugins that you list - you could also try moving the order up / down or try removing them one at a time.

Pages: [1]   Go Up
 

Page created in 0.016 seconds with 19 queries.