Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Lost admin panel access after upgrade  (Read 5228 times)

0 Members and 1 Guest are viewing this topic.

mc0676

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 44
Lost admin panel access after upgrade
« on: March 07, 2012, 09:37:44 am »

He guys, after ad upgrade to 1.5.1 i loss my admin permission in the cpg.
The bridge it seems it works because i remain logged when i go from the forum to the gallery.

here my details:

Coppermine install: http://www.vwgolfcommunity.com/cpg/
Bridging app install: http://www.vwgolfcommunity.com/vbulletin/
Coppermine version: cpg 1.5.18
Bridging app version: v1.0 originally written by Gregory Demar
Test user account: I CANNOT CREATE A TEST USER :(

BridgeManager settings:
Bridge app URL:  http://www.vwgolfcommunity.com/vbulletin
Relative path to your bridge app's config file:  ../vbulletin/
Cookie name or prefix:  coppermine
Use bridge app custom groups?:  0
Logged

mc0676

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 44
Re: Lost admin panel access after upgrade
« Reply #1 on: March 07, 2012, 09:39:56 am »

Sorry guys, solved.

Simple using 1 at use bridge app custom groups.
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764
Re: Lost admin panel access after upgrade
« Reply #2 on: March 07, 2012, 10:51:24 am »

Marking topic accordingly. Next time, please do that yourself by
clicking on the "Topic Solved" button on the bar at the left hand side at the bottom of your thread.
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 20 queries.