Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Picture Editor - rotate problems  (Read 3814 times)

0 Members and 1 Guest are viewing this topic.

msc41

  • Coppermine newbie
  • Offline Offline
  • Posts: 1
Picture Editor - rotate problems
« on: June 14, 2004, 05:56:18 pm »

Hey,
Ive just upgraded 2 sites from 1.1 and 1.2.1 (both on the same server) to 1.3, however in both sites I get the same error. I can edit pictures with regards crop them etc... however rotate does nothing, when I try and rotate an image I simply get a blank web page open!!! I view the source of the page and its a simple header followed by an empty webpage body. Any ideas.. (they run on GD2)Everything else runs fine!!!  :-\\ Great piece of software, email me on msc41@cam.ac.uk if you have any ideas, or post here.
Thanks in Advance
Mat
Logged

sandworm

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: Picture Editor - rotate problems
« Reply #1 on: June 26, 2004, 03:02:21 am »

I'm having the same problem.
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Picture Editor - rotate problems
« Reply #2 on: June 26, 2004, 06:35:06 am »

Rotate simply doesn't work for all server setups. This has been asked already, please search the board for an answe! Here's what a search for "rotate blank" results in:
http://forum.coppermine-gallery.net/index.php?topic=6929.0
http://forum.coppermine-gallery.net/index.php?topic=6860.0

GauGau

P.S. @sandworm : your posting is not very helpfull, except for showing to msc41 that email support is a silly thing and won't be done on this board, as the top reason for running a support board is to answer questions, so others may benefit as well. You already posted your issue on another thread...
Logged

adameros

  • Coppermine newbie
  • Offline Offline
  • Posts: 18
    • http://www.livejournal.com/users/adameros/
Re: Picture Editor - rotate problems
« Reply #3 on: June 29, 2004, 08:24:20 pm »

I have a different rotation problem.

I rotate and save, and the icon is updated. And it puts the rotated image in /coppermine/albums/edit and leaves the original where it was. If I try to load the fullsized image from coppermine it still loads the unrotated version and not the one in the edit dir. I think the script is not doing the final step of putting the rotated image into the proper album directory.
Logged
Pages: [1]   Go Up
 

Page created in 0.019 seconds with 20 queries.