Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: New install and cannot upload images  (Read 23997 times)

0 Members and 1 Guest are viewing this topic.

pluribus

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
New install and cannot upload images
« on: February 24, 2012, 12:37:16 pm »

Hi

I have newly installed Coppermine but whenever I try to upload images I get this error messages:

The previous file could not be placed

Error executing ImageMagick - Return value: -1

I have previously installed coppermine on the same server but I wiped it before doing so again.  I am also using a completely different mysql database.  The two pics I am trying to upload were successfullly transferred on the last install, just not this one.  No other pics work this time either.

Can anyone help?

Thanks
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15765
Re: New install and cannot upload images
« Reply #1 on: February 24, 2012, 12:52:53 pm »

Try to use GD2 instead of ImageMagick as resize method in the config.
Logged

pluribus

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: New install and cannot upload images
« Reply #2 on: February 24, 2012, 12:54:34 pm »

That did the trick thanks1

  ;D
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15765
Re: New install and cannot upload images
« Reply #3 on: February 24, 2012, 02:09:30 pm »

Then please
tag your answer as "solved" by clicking on the "Topic Solved" button on the bar at the left hand side at the bottom of your thread.
Logged

arnejohan

  • Coppermine newbie
  • Offline Offline
  • Posts: 1
Re: New install and cannot upload images
« Reply #4 on: March 15, 2012, 09:13:45 am »

Hello I had the same problems and tryied with thumb-method=GD2 and it didn't work.
After visiting this board Itryied again, this time with gd2, and this time it works.
It took me several hours to find that out.
Best regards
Arne Johansson
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 20 queries.