Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Problema con pubblicazione foto  (Read 3555 times)

0 Members and 1 Guest are viewing this topic.

Rokyz

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Problema con pubblicazione foto
« on: February 21, 2012, 07:11:26 pm »

Salve a tutti, sono nuovo qui e spero possiate aiutarmi.

Io ho fatto un sito internet in e107, e ho optato per la galleria immagini Coppermine. Ho installato il bridge per il cms e funziona tutto. Riesco a caricare le foto selezionandole dal mio pc, ma se provo a fare l'aggiunta cumulativa, caricando prima le cartelle di immagini via ftp nella cartella /albums, non mi carica nulla. Mi fa vedere le immagini che trova nelle cartelle, le seleziono tutte e non le carica.
Mi torna direttamente alla pagina dove devo selezionare la cartella con le immagini da caricare senza aver caricato nulla.

Ora, non so se può essere questo il problema, ma se vado a visualizzare i gruppi di coppermine, ci sono tutti i gruppi. Però se clicco su "album consentiti" mi viene fuori questa scritta: "Questo gruppo non gode di accesso speciale". E questo in tutti i gruppi presenti nella pagina.

Ho provato a creare un gruppo coppermine_admin sul cms, ed associare alcuni utenti; ma niente. Non so piu dove sbattere la testa.

Ho anche provato ad installare coppermine stand alone senza fare il bridge, per vedere che magari non fosse il cms che fa casini. Ma ancora niente.
Ho controllato tutta la pagina della configurazione, ma non trovo niente di niente che mi possa aiutare.

A qualcuno è già capitato?
Ringrazio in anticipo. Grazie mille.
Logged

Rokyz

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Re: Problema con pubblicazione foto
« Reply #1 on: February 21, 2012, 07:20:27 pm »

Ah dimenticavo due cose:

La prima, è che ho installato il sito come sottodominio.

La seconda è la versione di coppermine: 1.4.27
Logged

Ludo

  • Moderator
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 706
    • E+GiElle
Re: Problema con pubblicazione foto
« Reply #2 on: February 22, 2012, 05:50:47 pm »

Aggiorna alla versione 1.5, che la 1.4 è ormai obsoleta e non più supportata!
Logged
Pages: [1]   Go Up
 

Page created in 0.014 seconds with 20 queries.