Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Manual bridging  (Read 4355 times)

0 Members and 1 Guest are viewing this topic.

engert

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
Manual bridging
« on: January 25, 2012, 06:29:07 pm »

Hi All,
i was wondering if you could help me since i have a unique situation that i can't figure out.

I had a phpbb forum and coppermine gallery which were integrated about 4 years ago . Phpbb forum was updated to latest version and is all good.
On coppermine gallery when i click the login tab i get a blank page and on the address bar i see this link :
Code: [Select]
login.php?referer=index.phpBack in the day (4 years ago) i remember that the automatic bride didn't exist.
So, my question:

How can i log in to my outdatted coppermine so i can then updated it to the latest version and then integrate it with phpbb?

Your help is appreciated.
Logged

phill104

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 4860
    • Windsurf.me
Re: Manual bridging
« Reply #1 on: January 25, 2012, 07:23:33 pm »

Run bridgemgr.php and hopefully you will be able to get in. It is detailed in the docs for whatever version of CPG you are running.
Logged
It is a mistake to think you can solve any major problems just with potatoes.
Pages: [1]   Go Up
 

Page created in 0.119 seconds with 19 queries.