Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: GIFs  (Read 1794 times)

0 Members and 1 Guest are viewing this topic.

geldimir

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
GIFs
« on: January 23, 2012, 09:40:37 pm »

so i am trying to host gifs for animated signatures. when i go to post the signature it just appears black and doesn't play/show the gif. not sure if there is a setting or something i am missing.

also sorry if i posted this in the wrong section.

http://geldimir.com/pictures/albums/userpics/10002/normal_15th-platoon-gif.gif
Logged

geldimir

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Re: GIFs
« Reply #1 on: January 23, 2012, 09:42:28 pm »

also when signed in and looking at the GIF in the gallery view it doesn't play just shows the black. but when i click on it and it goes into full view it is there and is playing correctly.
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764
Re: GIFs
« Reply #2 on: January 24, 2012, 08:59:03 am »

Adjust your settings that Coppermine will never resize uploaded pictures:
  • Disable "Create intermediate pictures"
  • Set a high value for "Max width or height for uploaded pictures"
  • Disable "Auto resize images that are larger than max width or height"

Alternatively using ImageMagick instead of GD2 as resizing method should also solve your issue.
Logged
Pages: [1]   Go Up
 

Page created in 0.026 seconds with 19 queries.