Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Error: Could not combine the source images  (Read 5722 times)

0 Members and 1 Guest are viewing this topic.

gatekat

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Error: Could not combine the source images
« on: January 15, 2012, 08:31:23 am »

I'm trying to make a fresh install. I downloaded the latest version less than an hour ago.
The error I am receiving is on page 5 of the 'new' install screen. Everything was good up to there.

Under 'Combine 2 images' I get the error:
'Could not combine the source images'

Everything else on the page is happy.

It selected ImageMagic.
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764
Re: Error: Could not combine the source images
« Reply #1 on: January 17, 2012, 11:36:58 am »

Try GD2 instead of ImageMagick.
Logged

gatekat

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: Error: Could not combine the source images
« Reply #2 on: January 17, 2012, 07:03:25 pm »

GD2 gives:
Fatal error: Call to undefined function: imagettftext() in /home/furholt/public_html/mckensey/install.php on line 2216

At least ImageMagick mostly worked. It just won't let me advance, even though I don't care about the option it failed at.
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764
Re: Error: Could not combine the source images
« Reply #3 on: January 17, 2012, 09:03:35 pm »

Try the classic installer (install_classic.php).
Logged

gatekat

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: Error: Could not combine the source images
« Reply #4 on: January 18, 2012, 12:41:13 am »

That seems to have worked. Thank you.
Logged
Pages: [1]   Go Up
 

Page created in 0.031 seconds with 19 queries.