Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: batch upload problems  (Read 5473 times)

0 Members and 1 Guest are viewing this topic.

klunstenaar

  • Coppermine newbie
  • Offline Offline
  • Posts: 14
batch upload problems
« on: November 07, 2011, 02:46:48 pm »

Hi everyone,

When i try to upload a lot of pics with the batch to different maps (wich i selected)
It shows the green ok button while uploading.
But when finished, all the pics are in one map!?

Hope someone can help me with this.

Greets Kluns~
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764
Re: batch upload problems
« Reply #1 on: November 14, 2011, 06:00:31 pm »

How do you select different albums when the batch-add feature redirects you after the last successfully added picture?
Logged

hilaryglam

  • Coppermine newbie
  • Offline Offline
  • Posts: 9
Re: batch upload problems
« Reply #2 on: January 16, 2012, 07:47:33 pm »

I have this problem too. :(

I give each folder from FTP the correct album in the gallery, got green ticks but finally I get all files in the one directory istead of each in their right ones.
Logged

hilaryglam

  • Coppermine newbie
  • Offline Offline
  • Posts: 9
Re: batch upload problems
« Reply #3 on: January 16, 2012, 07:48:41 pm »

version Coppermine Photo Gallery 1.5.18
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764
Re: batch upload problems
« Reply #4 on: January 17, 2012, 11:58:32 am »

How do you select different albums when the batch-add feature redirects you after the last successfully added picture?
Logged
Pages: [1]   Go Up
 

Page created in 0.026 seconds with 20 queries.