Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Im Admin! but login always as Guest  (Read 3541 times)

0 Members and 1 Guest are viewing this topic.

fotohaefeli

  • Coppermine novice
  • *
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 23
  • Grüezi
    • Fotograf, Fotostudio
Im Admin! but login always as Guest
« on: January 11, 2012, 10:09:55 am »

Dear Copermine Fans,

I have all my Pictures in my Coppermine Galery and im only! No other Users Guets or so.
But since this Morning always when i loged in it comes a green small Field that says "Hallo Guest".

Please can help me anyone?
I have so much work in this Galerie...so many Houers ...
Where are the admin Password stored in the Coppermine Directorie on my Webserver or is that in the Mysql? think no???

Pleas help..i thank u in advence!

J.
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764
Re: Im Admin! but login always as Guest
« Reply #1 on: January 11, 2012, 12:06:48 pm »

Please search our board for
Quote
"welcome guest"

If you don't find a working solution, post a link to your gallery and a test user account (no admin account!).
Logged

fotohaefeli

  • Coppermine novice
  • *
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 23
  • Grüezi
    • Fotograf, Fotostudio
Re: Im Admin! but login always as Guest
« Reply #2 on: January 11, 2012, 01:33:47 pm »

I have tested now login from another Computer but before i clean regisrty nd system with CCleaner.
I dont now where the Problem is: But i have now correct ADMIN login and can do al admin Works like before?

Thank you for your Help and wish a nice Day.

http://www.fotohaefeli.com/CM15/
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764
Re: Im Admin! but login always as Guest
« Reply #3 on: January 11, 2012, 02:11:45 pm »

<!--Coppermine Photo Gallery 1.5.12 (stable)-->
Please upgrade to cpg1.5.18.


I have tested now login from another Computer but before i clean regisrty nd system with CCleaner.
I dont now where the Problem is: But i have now correct ADMIN login and can do al admin Works like before?
I don't understand what you're trying to say, sorry. Does it work now as expected?
Logged
Pages: [1]   Go Up
 

Page created in 0.023 seconds with 20 queries.