Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Upgrade cpg  (Read 4165 times)

0 Members and 1 Guest are viewing this topic.

tflaat

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 24
Upgrade cpg
« on: January 10, 2012, 10:30:58 pm »

I'm searching someone to help me with the following task:
Backup   

Upgrade our gallery http://www.tempoklubben.com/Billedgalleri/index.php cpg 1.4.19 to latest 1.5.18
   Make sure bridging to Phorum works. Understand how to recover from failed bridging.
   Install plugin Filemove and make sure it works
   Include Norwegian language file

The bridging for Phorum was not in place for 1.5 last time I tried to do this and that caused so much trouble that I don't want to try again. I have been told that the bridging to Phorum from 1.5 is in place now.

Timing and budget: As soon as possible and I'm sure we will agree on price if you know cpg  :)
Logged
Pages: [1]   Go Up
 

Page created in 0.015 seconds with 19 queries.