Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Updating - Upgrading from 1.5.16 to 1.5.18 doesn't seem to have worked?  (Read 5193 times)

0 Members and 1 Guest are viewing this topic.

copiT

  • Coppermine newbie
  • Offline Offline
  • Posts: 7

I uploaded all the files s stated in the documentation online and run the update, but file version check say not done the actual update said already done and the admin says still 1.5.16. What now?

Any help please.
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15765

Please post a link to your gallery.
Logged

copiT

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
Re: Updating - Upgrading from 1.5.16 to 1.5.18 doesn't seem to have worked?
« Reply #2 on: January 13, 2012, 02:43:52 pm »

Hi Andre'

Is it possible to pm to you?
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15765

No.

8. Post links
When posting a support request, it's helpfull for supporters in most cases to see what the actual page looks like, that's why it's mandatory that you always post a link to your coppermine gallery page when asking for support. If your site contains adult content, make sure to post a warning together with your link!

Supporters might get into issues if they accidentally visit a page that interferes with their employer's internet policy. If your site contains adult content (even mild nudity even falls into this category), post the words "not safe for work" next to the link.
Logged

copiT

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
Re: Updating - Upgrading from 1.5.16 to 1.5.18 doesn't seem to have worked?
« Reply #4 on: January 13, 2012, 03:02:33 pm »

Ok, It may mean not using coppermine then as we don't want the general gallery in non specific links on the web.

Can I delete it afterwards?
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15765

Can I delete it afterwards?
Regular users cannot edit their posts, but moderators can. We'll remove the link to your gallery by request.
Logged

copiT

  • Coppermine newbie
  • Offline Offline
  • Posts: 7

Ok please remove after checking by return please.

URL removed as requested
« Last Edit: January 13, 2012, 03:43:17 pm by Αndré »
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15765

I just checked the HTML output and some files. All of them told me cpg1.5.16, so obviously you either haven't replaced the files or used the cpg1.5.16 package instead of cpg1.5.18. Try again with the correct files and make sure to overwrite existing files.
Logged

copiT

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
Re: Updating - Upgrading from 1.5.16 to 1.5.18 doesn't seem to have worked?
« Reply #8 on: January 13, 2012, 03:49:21 pm »

Thanks for removal.

I will ty again, but can't see why it wouldn't upload and overwrite existing files when that's exactly what I told it to do? Like I said all it came up with in the end was already done?

I'm using filezilla if that makes any differnce.

Thanks
Again
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15765

Check Filezilla's log if the files have been replaced successfully or if an error occurred (permission error etc.). update.php just updates the database, but not the files. So if it says "already done", the database is up-to-date, but it's meaningless regarding your file versions (which versioncheck.php checks).
Logged

copiT

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
Re: Updating - Upgrading from 1.5.16 to 1.5.18 doesn't seem to have worked?
« Reply #10 on: January 13, 2012, 04:42:05 pm »

The update exactly as before the already done message

The file log says all successful.

But the version check says not.

Is the download updated orrectly, because it's like I'm uploading the same files as already there? See attachment
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15765
Logged

lurkalot

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Online Online
  • Gender: Male
  • Posts: 930
  • +Tinyportal Support team.
Re: Updating - Upgrading from 1.5.16 to 1.5.18 doesn't seem to have worked?
« Reply #12 on: January 13, 2012, 06:35:16 pm »

This is a long shot, but happened to me a few months ago,  My host did a chassis swap on my server and I didn't know.  Edited some files but they wouldn't have any effect on my website.  Made a few more changes but still they wouldn't show.  Removed some files, and my site still worked.  ???

I should have been notified about the chassis swap, and given a new ip and cPanel & ftp address, so I was effectively updating files on the old server, and not on the new one, hence why changing the files had no effect on my site.  I thought I was going mad for a while. lol..
Logged
Running SMF 2.0.15  / Tinyportal 1.6.4, bridged with Coppermine 1.6.06, plus cpmfetch 2.0.0
Pages: [1]   Go Up
 

Page created in 0.062 seconds with 21 queries.