Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Am I using the right tool for creating a Quicktime video gallery?  (Read 2446 times)

0 Members and 1 Guest are viewing this topic.

ray-el

  • Coppermine newbie
  • Offline Offline
  • Posts: 1

I read through some posts on the forum and saw there have been some issues with videos and the main suggestion seems to be to stick with Flash videos. Those do seem to be working in my gallery, but I've opted to go with Quicktime videos because I think that's where the industry is going to start moving in the near future as mobile devices start turning away from support for Flash.

So basically, my gallery is full of Quicktime videos. I updated to the newest version of Coppermine and the Quicktime videos stopped playing. So I downgraded back to 1.5.8 using a backup on my server. But the videos still won't play. I sort of remember 1.5.10 working, but I didn't have a back-up of that version. If I enter the video link directly into Firefox or Safari, both of them will play the Quicktime videos. So it appears the browser plug-ins are functioning.

I understand Coppermine was originally designed to be an image gallery and it's been working great for the few images in my gallery. But I plan to have way more videos in my gallery than photos. So I need an honest opinion. Should I spend any time trying to resolve this, or would it make more sense to put that time and energy into finding and setting up another tool for creating a Quicktime video gallery? I'm not a programmer, so tweaking these kinds of things makes my brain hurt. Coppermine did seem to make it fairly easy. But it doesn't seem prudent for me to resolve this if there is a possibility that I might have to do it again after the next upgrade. On the other hand, I put a lot of effort into this gallery and I'm not really looking forward to starting again from scratch.

Any thoughts and suggestions welcome.

Gallery link:

http://lostinthepines.com/mediaroom/
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764
Re: Am I using the right tool for creating a Quicktime video gallery?
« Reply #1 on: January 10, 2012, 03:31:16 pm »

I sort of remember 1.5.10 working, but I didn't have a back-up of that version.
It's not recommended to use outdated version, but to fix that issue for the most recent version I'd appreciate your help to confirm if it works for you in that version. You can download every release in our download section and also in our SVN repository.
Logged
Pages: [1]   Go Up
 

Page created in 0.021 seconds with 19 queries.