Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: My whole index page not showing - (Warning!!!! - Adult Drawings Page)  (Read 3420 times)

0 Members and 1 Guest are viewing this topic.

mavruda

  • Coppermine newbie
  • Offline Offline
  • Posts: 4

Guys - I'm adult and comic artist  - I chose to use coppermine, because of the fact I needed a communication with those who want to commission me, or just the admirers to see what I drew.... I've installed the gallery correctly and everything seemed to work properly until yesterday, when I installed a new themes I downloaded from the coppermine site and my whole page kinda dissapeared.

http://mavruda.wwoec.com/coppermine/ - this is the not showing page - would be great if you help me out...

Thanks in advance.
Logged

mavruda

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: My whole index page not showing - (Warning!!!! - Adult Drawings Page)
« Reply #1 on: January 06, 2012, 04:51:57 pm »

I've checked up the page source for the index - it seems like such page not exist, but all the files - including index.php is there.
I've used one of the themse - ginetonic, then deleted it in order to see whether this would cause the problem. Still the page is blank!!!
Saw the code - totally blank ! I don't get where the whole stuff disappear ?!

Please let me know if I posted this in a wrong part of the forum - so I can get a reply, advice - solution ?

http://mavruda.wwoec.com/coppermine/index.php - should I reinstall the coppemine again and how do I  keep the data base with guys who came to register at my forum?
Logged

mavruda

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: My whole index page not showing - (Warning!!!! - Adult Drawings Page)
« Reply #2 on: January 06, 2012, 11:13:12 pm »

Not sure whether the problem is something very simple or specific - please guys correct me if I'm posting that in the wrong part of the forum.
I don't thing it's about installation of coppermine, because I already had it installed and functioning. The most common problems with installation - like minor corrections - I read about that in forum and did not asked. But this one is something I don't get.

I'm using coppermine almost a month - but never had a problem like that. The only thing i was doing is uploading images / using upload manager/. I tried to install some new themes to see the variety and stopped on ginetonic - and that happened to be yesterday.
After that The page looked like it's disappearing.

I don't get anything with PHP or other programming language - so please excuse my ignorance :-(

I really like that program, but it seems I cannot solve the problem myself -  how do I recover my page back?  If decide to reinstall it again that means I will loose the data base with members / they were not as many - but more were about to come/ - they've registered in my forum - a plugin I was happy to install too...

So guys - please - give me advice how to fix that issue, or at least let me know if I'm doing it in the wrong part of the forum.

Thanks once again.

M.
Logged

mavruda

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: My whole index page not showing - (Warning!!!! - Adult Drawings Page)
« Reply #3 on: January 07, 2012, 06:12:27 pm »

Thanks for not helping me guys.

I've re installed the files again. Lost all my database with members and the content I uploaded.



Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764
Re: My whole index page not showing - (Warning!!!! - Adult Drawings Page)
« Reply #4 on: January 10, 2012, 04:01:06 pm »

I've re installed the files again. Lost all my database with members and the content I uploaded.
Nobody told you to do that. Actually, there's no reason to delete an existing gallery/database to check what's wrong. Installing a second test gallery on the same server or create a local copy of your gallery would had been the correct approach. So please don't blame us if you're too impatient to wait for a reply.

Just restore your backup so we can have a look at your issue.
Logged
Pages: [1]   Go Up
 

Page created in 0.021 seconds with 20 queries.