Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: upgrading problem  (Read 3407 times)

0 Members and 1 Guest are viewing this topic.

vogel.je

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
upgrading problem
« on: December 28, 2011, 09:54:21 pm »

Hi,

I recently tried to upgrade from Coppermine 1.4 to 1.5.  I essentially deleted everything in the host coppermine folder except for the albums folder and the anycontent.php file and uploaded all the files I downloaded and extracted from the cpg1.5.16.zip file.

When I run the http://yourdomain.tld/your_coppermine_folder/update.php file I get the following error message:

Coppermine Photo Gallery seems not to be installed correctly, or you are running coppermine for the first time. You'll be redirected to the installer. If your browser doesn't support redirect, click here.

I guess this means I did something wrong.  I have a complete backup of my coppermine folder before I tried to update it.  Where should I go from here?

Thanks
Logged

Joe Carver

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Gender: Male
  • Posts: 1504
  • aka 'i-imagine'
    • Home Page
Re: upgrading problem
« Reply #1 on: December 29, 2011, 12:30:06 pm »

You have deleted the file: include/config.inc.php.

Restore that file from your backup and try update.php again.
Pages: [1]   Go Up
 

Page created in 0.015 seconds with 19 queries.