Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Incluir FAQ personalizado  (Read 2164 times)

0 Members and 1 Guest are viewing this topic.

marioo

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 80
Incluir FAQ personalizado
« on: January 10, 2012, 07:28:33 pm »

Me gustaría incluir en mi galería una sección “FAQ” totalmente personalizada, de manera que yo metería las preguntas y respuestas que me pareciera, incluyendo imágenes y demás.
Sé que cabe la posibilidad de incluir el FAQ pero no de administrarlo a mi antojo :/
Por eso agradecería que me dijeran que pasos tengo que seguir para hacerlo o si hay disponibles otros FAQ's en descarga etc.

Gracias de antemano :)
Logged

jmatute

  • Moderator
  • Coppermine frequent poster
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 453
Re: Incluir FAQ personalizado
« Reply #1 on: January 10, 2012, 11:00:19 pm »

Si vas a crear una página html te puede valer esto

Saludos,
Logged

marioo

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 80
Re: Incluir FAQ personalizado
« Reply #2 on: January 17, 2012, 08:21:58 pm »

He intentado entenderlo, pero me cuesta  :-\
El procedimiento que he decidido seguir:
1. crear un nuevo archivo "faq.html" que he metido en la carpeta principal


Code: [Select]





<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
<title>Documento sin t&iacute;tulo</title>
<style type="text/css">
<!--
body,td,th {
font-family: Verdana, Arial, Helvetica, sans-serif;
font-size: 10px;
color: #000000;
}
body {
background-color: #006600;
}
-->
</style></head>
<html>
<head>
</head>
<body>
<script languaje="Javascript">
<!--
document.write('<style type="text/css">div.ocultable{display: none;}</style>');
function MostrarOcultar(capa,enlace)
{
if (document.getElementById)
{
var aux = document.getElementById(capa).style;
aux.display = aux.display? "":"block";
}
}


//-->
</script>
<a href="javascript:MostrarOcultar('texto1');" id="enlace1"> Pregunta 1</a>
<div class="ocultable" id="texto1">
respuesta 1
<>
<BR>
<a href="javascript:MostrarOcultar('texto2');" id="enlace2"> Pregunta 2</a>
<div class="ocultable" id="texto2">
respuesta 2
<>
</body>
</html>
<body>


</body>
</html>



2. después he hecho una imagen faq.png como botón para ésta página
3. y por último he modificado el "template.html" del tema que utilizo, insertando el código:


Quote
<a href="C:\Users\usuario\Desktop\Coppermine\coppermine (foro)\galeria/faq.html"> <img src="C:\Users\usuario\Desktop\Coppermine\coppermine (foro)\galeria\images\faq.png"> </a>



El resultado es un cuadro vacío al final del menú (adjunto imagen)


Galería: álbum
usuario: once
contraseña: 11


Todo esto es bastante extraño porque si en vez de hacerlo en el template.html lo hago en una página a parte, sí que sale :S


Gracias de antemano
Mario :)





Logged
Pages: [1]   Go Up
 

Page created in 0.05 seconds with 22 queries.