Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: upgrade 1.5.8 to 1.5.16 - gallery up but blank after login  (Read 3563 times)

0 Members and 1 Guest are viewing this topic.

steakfries

  • Coppermine newbie
  • Offline Offline
  • Posts: 13
upgrade 1.5.8 to 1.5.16 - gallery up but blank after login
« on: December 14, 2011, 02:41:39 pm »

Upgraded test instance, Gallery is up, but no admin functions as I get a blank screen after login. Read through the countless pages of similar posts, re-read and re-read documentation, but didn't find a solution, though its probably there somewhere.  Update script ran fine. Tried many browsers, many machines. I am using /bridge/ad.inc.php which works fine on production machine. Permissions are ok.  I would rather pm the site link if anyone is interested or has any thoughts.
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764
Re: upgrade 1.5.8 to 1.5.16 - gallery up but blank after login
« Reply #1 on: December 14, 2011, 02:58:03 pm »

I am using /bridge/ad.inc.php
1. Such a bridge file doesn't exist in the official Coppermine package
2. If you get a blank login page, you don't get it from Coppermine, but from your bridging app, as Coppermine drops its own login feature in that case
Logged
Pages: [1]   Go Up
 

Page created in 0.015 seconds with 19 queries.