Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Is it my gallery slow?  (Read 4661 times)

0 Members and 1 Guest are viewing this topic.

vlado85

  • Coppermine newbie
  • Offline Offline
  • Posts: 19
Is it my gallery slow?
« on: December 11, 2011, 02:03:15 pm »

Hi,

I bridged my coppermine gallery with my site (Joomla 1.5.24).

Hm I test, and I think this is to slow... I use dedicated server (3 sites on him).

For bridging I use Mehdi plug-in for Copermine 1.5, and Joomla 1.5.

Can you try?

http://www.palelive.com/cpg/

Thanks
Vladimir
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15765
Re: Is it my gallery slow?
« Reply #1 on: December 12, 2011, 03:28:46 pm »

What exactly is slow in your opinion? Imo everything works as expected.

Why have you started your thread in the bridging board? Was your gallery faster before the bridging?
Logged

vlado85

  • Coppermine newbie
  • Offline Offline
  • Posts: 19
Re: Is it my gallery slow?
« Reply #2 on: December 18, 2011, 01:05:42 pm »

Hi,

thanks for your reply. I have feel, everything going slow, but I don't know. I ask for your opinion, you know better, and you have experience.

Vladimir
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15765
Re: Is it my gallery slow?
« Reply #3 on: December 19, 2011, 03:31:38 pm »

Sorry but I don't know how I should help you if "everything" is slow. As I already said, everything seems to work fine.
Logged
Pages: [1]   Go Up
 

Page created in 0.019 seconds with 19 queries.