Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Wow, I am really stuck here with creating albums  (Read 5337 times)

0 Members and 1 Guest are viewing this topic.

altenae

  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Posts: 234
Wow, I am really stuck here with creating albums
« on: October 30, 2011, 11:38:33 pm »

Hi,

I have my new website online and I am very happy.
I have created Albums and new categories with the coppermine (1.3 & 1.4) many times....
I have searched this board for solutions (almost a day), but I can't find the answer.

Here is my problem:

I am logged in as Administrator:

1. I have created an Catergory named "Singapore" underneath another category.
2. Now I create an album underneath this category.

It looks like I am not able to make this album public...
It is so hard to explain...
If I go to Album properties I can not choose the created category form the "choose album" combobox....

I have made so much albums and categories with the former coppermine version, and I have read the docs for this new version....

Al I want is an album underneath the category "singapore" which is public and not a user gallery.....

Can someone please help me  with this.

I have created an admin account :

Login details removed

I have a test gallery on

www.wildlife-photos.org/cpg132

Maybe it's me....

Edward
« Last Edit: October 30, 2011, 11:51:24 pm by lurkalot »
Logged

altenae

  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Posts: 234
Re: Wow, I am really stuck here with creating albums
« Reply #1 on: October 30, 2011, 11:42:51 pm »

The category "singapore" is already there.
There is also an album in this category...(not public)

It's an album to one of the users....

If you choose this album you see:

Last additions - Ton Jochems's Gallery 

I would expect to see:

Last additions - Singapore
Logged

lurkalot

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 930
  • +Tinyportal Support team.
Re: Wow, I am really stuck here with creating albums
« Reply #2 on: October 30, 2011, 11:55:24 pm »

Please don't post admin login details publicly for security reasons.  I have removed them.

Still not sure what you are asking to be honest.  Give us a link to the album please.
Logged
Running SMF 2.0.15  / Tinyportal 1.6.4, bridged with Coppermine 1.6.06, plus cpmfetch 2.0.0

altenae

  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Posts: 234
Re: Wow, I am really stuck here with creating albums
« Reply #3 on: October 31, 2011, 12:03:28 am »

http://www.wildlife-photos.org/cpg132/thumbnails.php?album=147

I want this album to be public...
I have tried to to create this album many times.

It always ends up to be a private album.

This is how I have setup the catergories:

http://www.wildlife-photos.org/cpg132/index.php?cat=16

So all countries with Airports inside them...

For some reason I am not able to make a new category and album like this setup.

I want : Singapore (category) => Changi (album) !!!

I am not able to make the album Changi to be private and to be part of the category Singapore...

Normally you would see:

Last additions - Singapore in the breadcrumb

Not I alway get

Last additions - (USERID) Gallery
Logged

lurkalot

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 930
  • +Tinyportal Support team.
Re: Wow, I am really stuck here with creating albums
« Reply #4 on: October 31, 2011, 12:23:41 am »

Does that album now work as expected?
Logged
Running SMF 2.0.15  / Tinyportal 1.6.4, bridged with Coppermine 1.6.06, plus cpmfetch 2.0.0

altenae

  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Posts: 234
Re: Wow, I am really stuck here with creating albums
« Reply #5 on: October 31, 2011, 12:41:18 am »

No really...

This is what I found.

The new created category has a very high CID number. (1005)

If I change this "cid" number to 51 it works like I expected to work.

I can only create Categories with high CID numbers...
Maybe the high CID numbers are meant for user galleries ??

Wel I have attached some pictures.

phpadmin_1005 => Here the CID is 1005
Cat_1005 => this is how it looks in the breadcrumb

phpadmin_51 => Here the CID is 51 (changed it myself)
Cat_51 => this is how it looks in the breadcrumb (This is what I want)


So again I am not able to create a categorie like the one where I have changed the CID number in 51

I really hope someone knows what I mean..... :-[

Edward
Logged

altenae

  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Posts: 234
Re: Wow, I am really stuck here with creating albums
« Reply #6 on: October 31, 2011, 01:44:09 pm »

Everytime when I create a category  it is like this:

Last additions - Unknown coward's Gallery

or

Last additions - {a member username}

Until now I am not able to create a catergory where I can create a public album in.

I have made a clean install, still the same....

Thanks for reading,

Edward
Logged

altenae

  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Posts: 234
Re: Wow, I am really stuck here with creating albums
« Reply #7 on: October 31, 2011, 02:54:16 pm »

Oke,

It seems that when ever I create (admin) categories they are always created with the 10000 value.
Sometimes the CID value = 100012 and 12 is a USER_ID.

Sometime it creates a category CID with an non excisting USER_ID (1000xx)

What ever I try I am not able to create a category with a CID in the low range like al my other categories...

Edward

Logged

altenae

  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Posts: 234
Re: Wow, I am really stuck here with creating albums
« Reply #8 on: October 31, 2011, 04:17:45 pm »

I have tried something else...

I have installed another coppermine version 1.5.

If I create categories there it works fine.
I have created 3 categories and when the mouse is over this category you see the following URL:

index.php?cat=1
index.php?cat=2
index.php?cat=3

When I create categories on the other coppermine install you see these URL's

index.php?cat=10012
index.php?cat=10013
index.php?cat=10014

So there is the difference.
Config is the same.
Group settings also

Sorry for this long long topic...
I am a bit confused.

Edward

Logged

altenae

  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Posts: 234
Re: Wow, I am really stuck here with creating albums
« Reply #9 on: November 01, 2011, 01:28:53 pm »

Oke wil close this topic as solved, because it is a long topic and I have found the issue (not solved)

I hope it is oke when I open a new one with only relevant info..

Edward
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15765
Logged
Pages: [1]   Go Up
 

Page created in 0.021 seconds with 19 queries.