Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Browse button not visible for one user  (Read 3496 times)

0 Members and 1 Guest are viewing this topic.

Singular

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 95
    • A Singular Creation
Browse button not visible for one user
« on: October 22, 2011, 06:54:56 pm »

Hello all,

My flash upload form works perfectly for me using all browsers. However, one of my users can not see the browse button. She sent me an image which I have attached. She is using Chrome, but I have tested Chrome and it works fine. If you would like to test, my gallery url is: http://www.asingularcreation.com/Gallery. You can use the username: artguy - password: test13579. Make sure to upload to the test album.

By the way, I have looked at the documentation and everything is correct on my end. What I would like to know is whether it could be some sort of setting she has on her browser that would cause issues with the flash form.

Thanks so much for your help.
Joe
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15760
Re: Browse button not visible for one user
« Reply #1 on: October 24, 2011, 02:03:23 pm »

Flash and JavaScript needs to work properly. I'd suggest her to either reinstall her favorite browser or first test with another browser if it works there.
Logged
Pages: [1]   Go Up
 

Page created in 0.016 seconds with 21 queries.