Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Tagcloud  (Read 3459 times)

0 Members and 1 Guest are viewing this topic.

hillyb87

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 23
Tagcloud
« on: October 01, 2011, 12:15:12 am »

Hi all,

I found a plugin called tagcloud: http://forum.coppermine-gallery.net/index.php/topic,63693.40.html

When you go to my search, it shows two clouds. I cant find out, how to set it right. The cloud with colors, are not my tags. The tags you see under the page, are my tags. That tags is what i want in a cloud, but also on the home page.

What am i doing wrong?

http://www.jw-hilverts.nl/fotogalerij/search.php
http://www.jw-hilverts.nl
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15760
Re: Tagcloud
« Reply #1 on: October 05, 2011, 03:15:31 pm »

Make sure, the file /plugins/flf_flashcloud/cloud_data.xml is writable by your webserver user. Depending on your
webserver setup change the rights to '0775' or '0777'

Then you should run http://www.jw-hilverts.nl/index.php?file=flf_flashcloud/generatecloudinput
Logged

hillyb87

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 23
Re: Tagcloud
« Reply #2 on: October 09, 2011, 05:45:54 pm »

It still doesn't work

http://www.jw-hilverts.nl/fotogalerij It only shows Zoo.. Nothing more

Even on the search page it doesn't works.
Logged

hillyb87

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 23
Re: Tagcloud
« Reply #3 on: October 09, 2011, 05:48:59 pm »

If i take a testdrive, it works: http://www.jw-hilverts.nl/fotogalerij/index.php?file=flf_flashcloud/testdrive

But, if i click on a tag, it doesn´t go to an image. It says, there is no image.

The cloud also takes al the tags by an image, for example:
limosa limosa; polder; jw hilverts

The cloud takes this as one tag. But it are 3 tags
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15760
Re: Tagcloud
« Reply #4 on: October 11, 2011, 01:50:17 pm »

As that plugin is a user contributed plugin you should either post your issue in the announcement thread or wait until the author recognizes this thread. I'm not familiar with the plugin, so I'm not able to give further support.
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 20 queries.