Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Template error Failed to find block 'faq'  (Read 2569 times)

0 Members and 1 Guest are viewing this topic.

Kleiner Kobold

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Template error Failed to find block 'faq'
« on: September 26, 2011, 11:07:52 pm »

Hallo,

nach einem update auf die aktuelle Version 1.5.16 bekomme ich die obrige Fehlermeldung, ich vermute ganz stark das ich ein inkompatibles Plugin (Beim Plugin aktivieren in der Zeile verrutscht) aktiviert habe. Jetzt meine Fragen: kann ich irgendwie ohne direkten Zugriff auf den Pluginmanager zu haben, erstmal alle Plugins deaktivieren? Falls das nicht geht, würde ich gerne eine Neuinstallation wagen aber ohne das ich nochmal alles einrichten muss (Speziell Ordner, Bilder und Berechtigungen), gibt es da eine Möglichkeit? Der link ist: drinkuth.name/coppermine und ist "safe for Work" ich habe schon hier und mit google gesucht aber nicht wirklich eine Lösung gefunden.

Danke und Grüße vom Kobold

P.S.: ich war mir nicht sicher, ob ich den Thread in Plugins oder hier Posten soll.
Logged

Stramm

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt
Re: Template error Failed to find block 'faq'
« Reply #1 on: September 27, 2011, 01:09:03 pm »

Mit phpmyadmin kannst Du die plugins Tabelle bearbeiten. Am besten ein Backup der db anfertigen und dann den entsprechenden Eintrag löschen. Wenn Du alle Plugins deaktivieren willst, dann die plugins Tabelle leeren (nicht löschen).

Αndré

  • Administrator
  • Coppermine addict
  • ****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764
Re: Template error Failed to find block 'faq'
« Reply #2 on: September 28, 2011, 11:14:52 am »

Fehlermeldungen dieser Art werden meist ausgegeben, wenn ein cpg1.4.x-Theme benutzt wird. Ich konnte das nicht weiter testen, da unter dem angegebenen Link keine Coppermine-Galerie zu finden ist.
Logged

Kleiner Kobold

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Re: Template error Failed to find block 'faq'
« Reply #3 on: September 28, 2011, 07:36:25 pm »

Ja, hatte Coppermine erstmal gelöscht... aber geht jetzt wieder, der Tipp mit der Tabbelle hat geholfen.

ich hatte aber keine Templates installiert, habe nur die Orginal Templates (glaube ich zumindest)

Grüße vom Kobold
Logged

Αndré

  • Administrator
  • Coppermine addict
  • ****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764
Re: Template error Failed to find block 'faq'
« Reply #4 on: September 28, 2011, 07:51:24 pm »

geht jetzt

Zum Schluß solltest Du Deinen Thread als "solved" (gelöst) markieren, indem Du auf den entsprechenden "Topic Solved"-Button in der Leiste am unteren linken Ende deines Threads klickst.
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 20 queries.