Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Problem with Timoswelt theme and plugin Slider  (Read 2757 times)

0 Members and 1 Guest are viewing this topic.

pbasmo

  • Contributor
  • Coppermine frequent poster
  • ***
  • Country: fr
  • Offline Offline
  • Gender: Male
  • Posts: 133
    • Galerie de photos
Problem with Timoswelt theme and plugin Slider
« on: September 08, 2011, 08:15:50 pm »

Hi,

I discovered a small problem between the plugin and theme Slider Timoswelt used on my site (http://pierre.basmoreau.free.fr) with either IE or Firefox.
The problem is that the slider is not displayed when you arrive on the site (even if you have a cache cleaning) but if you reload the page, it normally appears. The problem was also present on my test site on my PC.

I searched the forum a similar topic on the slider but I found nothing.
So I had the idea of ​​changing my theme: the slider appears normal (even after cleaning the cache of the 2 browsers).

The theme seemed to be Timoswelt therefore the source of this problem and more precisely the script "startblink.js".
I disabled the script in the template.html and everything is back to normal.
Apparently there is a cookie problem that this script sets up but I did not really understand the purpose of this script.
Remove this script does not seem to interfere with the operation of the site.

So much for the info that can be useful for those like me who use these two components.
good day

Pierre
Logged
Pages: [1]   Go Up
 

Page created in 0.012 seconds with 19 queries.