Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: "Restore factory defaults" causes error  (Read 4649 times)

0 Members and 1 Guest are viewing this topic.

thegreatfutz

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
"Restore factory defaults" causes error
« on: June 26, 2004, 05:37:35 am »

I did a fresh install of Coppermine 1.3.0, and set everything correctly to its default values.  I messed up on a minor setting (not important) and I clicked "Restore factory default" in the Config section to receive this error:

Quote
While executing query "









REPLACE INTO cpg11d_config VALUES ('albums_per_page', '12')" on 0

mySQL error: Table 'db.cpg11d_config' doesn't exist
I never had any previous CPG versions installations on my server before so I know it's something with the 1.1.x version.

What can I do to make the "Restore factory default" button work?  My gallery is at http://gallery.thegreatfutz.net.
Logged

Tarique Sani

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 2712
    • http://tariquesani.net
Re: "Restore factory defaults" causes error
« Reply #1 on: June 26, 2004, 06:20:58 am »

This is a known problem it is being worked upon...
Logged
SANIsoft PHP applications for E Biz

thegreatfutz

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Re: "Restore factory defaults" causes error
« Reply #2 on: June 26, 2004, 06:56:49 am »

Sorry, I didn't know that.  It didn't ring up anything when I searched.
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: "Restore factory defaults" causes error
« Reply #3 on: June 26, 2004, 08:49:39 am »

has been discovered only recently and is being discussed in the closed dev board, so you're not to blame - there haven't been any public postings about this issue so far. Thanks for reporting!

GauGau
Logged
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 19 queries.