Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Server IO Error with error code #2038  (Read 7331 times)

0 Members and 1 Guest are viewing this topic.

oneblondebrow

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Server IO Error with error code #2038
« on: August 20, 2011, 02:34:09 pm »

I'm having issues when uploading on my Coppermine driven gallery http://bakersrus.co.uk/coppermine/
When using http uploads and the suggested settings for upload troubleshooting in place, I get the error message
 
SWF DEBUG: Event: uploadProgress: File ID: SWFUpload_0_1. Bytes: 2097152. Total: 3263196
SWF DEBUG: Event: uploadError : IO Error : File ID: SWFUpload_0_1. IO Error: Error #2038
Error Code: IO Error, File name: P1030712.JPG, Message: Error #2038
SWF DEBUG: Event: uploadComplete : Upload cycle complete.
SWF DEBUG: StartUpload: First file in queue
SWF DEBUG: Event: uploadStart : File ID: SWFUpload_0_2
SWF DEBUG: Global Post Item: user=YToyOntzOjc6InVzZXJfaWQiO3M6MToiMiI7czo5OiJwYXNzX2hhc2giO3M6MzI6Ijg4NzRiZTdlY2JkMWMzMzdhZjE4ZDFkODVjMjY2YTU1Ijt9
SWF DEBUG: Global Post Item: album=4
SWF DEBUG: Global Post Item: process=1
SWF DEBUG: ReturnUploadStart(): File accepted by startUpload event and readied for upload.  Starting upload to /coppermine/upload.php for File ID: SWFUpload_0_2
SWF DEBUG: Event: uploadProgress (OPEN): File ID: SWFUpload_0_2
SWF DEBUG: Event: uploadProgress: File ID: SWFUpload_0_2. Bytes: 32768. Total: 3142183
 
Here's the test user account data:
    Username: test
    Password: test
 
I have been using many different images, It works most of the time with the simple 1 file upload (although i do still sometimes get SERVER IO ERROR).
Having done as suggested in http://documentation.coppermine-gallery.net/en/upload_troubleshooting.htm#upload_trouble and checking that all folders had the correct permission I still got the same error message as above.
when trying that. I have no idea what else to do.

Thanks in advance for your suggestions
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15651
Re: Server IO Error with error code #2038
« Reply #1 on: August 20, 2011, 04:00:03 pm »

Quote
<!--Coppermine Photo Gallery 1.5.8 (stable)-->

Please upgrade to the most recent version, cpg1.5.14.
Logged
Pages: [1]   Go Up
 

Page created in 0.014 seconds with 20 queries.