Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: non riesco più a visualizzare i file swf  (Read 2661 times)

0 Members and 1 Guest are viewing this topic.

etabeta3030

  • Coppermine newbie
  • Offline Offline
  • Gender: Female
  • Posts: 12
non riesco più a visualizzare i file swf
« on: August 17, 2011, 06:40:21 pm »

ciao a tutti,

spero possiate aiutarmi a risolvere il mio problema con in filmati nella coppermine perchè ormai non so proprio più cosa provare....
la mia fotogallery funzionava perfettamente con la versione 1.4, poi ho deciso di aggiornarla in modo un po' radicale con la nuova versione 1.5, ho tenuto solo la directory albums e l'ho installata ex novo.
Ebbene non riesco più a visualizzare i filmatini swf (flash).
Nella vecchia versione avevo installato jw_flw_player, che andava bene. Qui ho provato ad installare il plugin flash_media_player ma non ce la fa.

conoscendo bene l'html ho fatto qualche prova inserendo un file con il codice sorgente della pagina coppermine quando non mi fa vedere il filmato, e provando ad inserire io un normale <object> in flash,
e ho scoperto che ha dei problemi con il parametro "classid" dell'oggetto flash.
Per favore, potete indicarmi qualche idea perchè la versione 1.5 non veda bene i file swf, oppure mi sapete dire dove viene generato l'object di flash (e magari si può sopprimere il classid) ?

Vi prego rispondentemi se sapete come fare, ci tengo tantissimo a riavere la mia Gallery funzionante....  :'(
Logged
Pages: [1]   Go Up
 

Page created in 0.013 seconds with 18 queries.