Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: I really need some help...  (Read 3163 times)

0 Members and 1 Guest are viewing this topic.

tkegal

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
I really need some help...
« on: July 28, 2011, 03:46:10 am »

I am working for a small website, and we use Coppermine for our Gallery. In the past, it's worked relatively well, but lately, we've been experiencing some serious problems. The thumbnails for most of our galleries are not showing up. All over our gallery there are empty thumbnails, but when I click on them, the picture is still there, it just isn't showing up in the thumbnails.
I am not a tech savvy person and did not set up the gallery, so I don't know what to do next. Can anyone help me?

Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764
Re: I really need some help...
« Reply #1 on: July 28, 2011, 09:12:42 am »

Please post a link to your gallery.
Logged

tkegal

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: I really need some help...
« Reply #2 on: July 28, 2011, 09:46:52 am »

Here it is. It's my friends site, but she doesn't know what is wrong either. Hope you can figure out what's wrong...

http://quileutewolfpack.com/gallery/
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764
Re: I really need some help...
« Reply #3 on: July 28, 2011, 10:28:44 am »

1.) You're running an outdated, unsupported version:
Quote
<!--Coppermine Photo Gallery 1.4.24 (stable)-->

2.) The thumbnail files simply don't exist. You can re-create them via the admin tools.


If you need further support, please upgrade to cpg1.5.x
Logged

tkegal

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: I really need some help...
« Reply #4 on: July 28, 2011, 11:39:25 pm »

Okay, I downloaded the zipped folder for the cpg1.5.12 version, can you tell me what to do now? How do I apply it to our Gallery?
Logged

Joe Carver

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Gender: Male
  • Posts: 1545
  • aka 'i-imagine'
    • Home Page
Re: I really need some help...
« Reply #5 on: July 29, 2011, 02:44:35 am »

Please read and follow the instructions for upgrading,
http://documentation.coppermine-gallery.net/en/upgrading.htm

Make your backups - take your time to read the instructions first. 
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 19 queries.