Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: 1 [2]   Go Down

Author Topic: Failed opening required 'bridge/coppermine.inc.php'  (Read 6492 times)

0 Members and 1 Guest are viewing this topic.

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15760
Re: Failed opening required 'bridge/coppermine.inc.php'
« Reply #20 on: July 29, 2011, 11:19:15 pm »

Something is definitely wrong on your webspace. If that folder definitely exists, your host has to correct the 404 error.
Logged

Crayons

  • Coppermine newbie
  • Offline Offline
  • Posts: 16
Re: Failed opening required 'bridge/coppermine.inc.php'
« Reply #21 on: July 30, 2011, 12:01:50 am »

i can post screencaps of my FTP site..will that help you out? to see if everything is in the right spot? and then from there if nothing is wrong, then I will contact the host again.

Logged

Joe Carver

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Gender: Male
  • Posts: 1504
  • aka 'i-imagine'
    • Home Page
Re: Failed opening required 'bridge/coppermine.inc.php'
« Reply #22 on: July 30, 2011, 12:50:55 am »

What are the contents of the folder Gallery?
http://l-alaina.net/gallery/

Are you absolutely certain there are no .htaccess files within that folder / site root / or elsewhere that might be causing the problem? Could another app on the site be interfering? If you are not sure, ask your host for some help.

Crayons

  • Coppermine newbie
  • Offline Offline
  • Posts: 16
Re: Failed opening required 'bridge/coppermine.inc.php'
« Reply #23 on: July 30, 2011, 01:17:20 am »

here are screencaps of the gallery folder. if that all looks ok to you then I will contact the host.

(thank you so much by the way!)
Logged

lurkalot

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 931
  • +Tinyportal Support team.
Re: Failed opening required 'bridge/coppermine.inc.php'
« Reply #24 on: July 30, 2011, 10:37:12 am »

The bridge folder is still missing from the gallery folder.  For some reason you have it outside this on your server.  see the first screen grab in this post, http://forum.coppermine-gallery.net/index.php/topic,73232.msg352815.html#msg352815

Download a fresh copy of coppermine and unzip it. And then upload the bridge folder from the copy you unzipped to your gallery folder via FTP.
Logged
Running SMF 2.0.15  / Tinyportal 1.6.4, bridged with Coppermine 1.6.06, plus cpmfetch 2.0.0

Crayons

  • Coppermine newbie
  • Offline Offline
  • Posts: 16
Re: Failed opening required 'bridge/coppermine.inc.php'
« Reply #25 on: July 30, 2011, 04:15:42 pm »

ok, i did that. it still says error 404 - not found. guess i'll have to email the host again..thanks!

Logged
Pages: 1 [2]   Go Up
 

Page created in 0.017 seconds with 19 queries.