Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: {JAVASCRIPT} and {CREDITS} in the header and footer of my cpg pages  (Read 3163 times)

0 Members and 1 Guest are viewing this topic.

kernelpanic

  • Coppermine newbie
  • Offline Offline
  • Posts: 1

I have just recently (a few days ago) moved a site to a new server. The old server was running php4 w/ cpg149 and the new server is running php5. Since cpg149 is not php5 compatible i had to upgrade to the new cpg1512. This seemed to go smoothly with the exception now that the header of the pages displayed by it contain the text {JAVASCRIPT} and the footer contains the text {CREDITS} ... any ideas why coppermine is not translating these to what they should be?

Rosebum Gallery
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15765

You have to upgrade your theme as described in the docs. While you're doing that please restore the Coppermine footer.
Logged
Pages: [1]   Go Up
 

Page created in 0.02 seconds with 19 queries.