Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Server (IO) Error  (Read 14821 times)

0 Members and 1 Guest are viewing this topic.

collynx

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Server (IO) Error
« on: July 05, 2011, 07:17:39 pm »

This message, Server (IO) Error, is appearing next to every photo I try to upload.
The file size is not too big for them, and it happens whenever I try to upload pictures.
Everything was uploading just fine until today. I also have enough bandwidth and space
on my account, so I don't know for sure what is happening. Help please? :(

http://gallery.indigochild.me/
Logged

lurkalot

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 949
  • +Tinyportal Support team.
Re: Server (IO) Error
« Reply #1 on: July 05, 2011, 08:32:14 pm »

Have you tried both upload methods?

1 = Multiple Files - Flash Driven (Recommended)
2 = Simple - One file at a time 

Try the Simple - One file at a time, and see it a image will upload.  I've had similar problems over the last week, or two, and there's been a few adobe flash player updates lately, was wondering if this is anything to do with it.

Also try a different browser and see if that makes a difference.
Logged
Running SMF 2.1.4  / Tinyportal 3.0.0, bridged with Coppermine 1.6.25, plus cpmfetch 2.0.0

CrestoneCreations

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 21
Re: Server (IO) Error
« Reply #2 on: August 01, 2011, 11:29:30 pm »

I had the same problem on Safari 5.1 but upload went fine via Chrome 12.0.742.122
Logged
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 19 queries.