Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: '@' menu dropdown now doesn't appear - "Project vii" theme on 1.4.26  (Read 3144 times)

0 Members and 1 Guest are viewing this topic.

iant

  • Coppermine newbie
  • Offline Offline
  • Posts: 1

Running 1.4.26 happily with the "project vii" theme for ages then recently a few users (including me!) have reported that the "Home|My gallery|Memberlist|User mode|Upload file|FAQ|Logout" menu does not appear when the '@' is clicked.  This happens on a new PC I have running W7 and IE9.  I guess it's something to do with the menu's JScript - has anyone else seen this/have a fix?  I've swapped to another theme for now which doesn't present the problem, but it would be nice to get back to what everyone knows and loves!
Logged

Phill Luckhurst

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 4685
    • Windsurf.me
Re: '@' menu dropdown now doesn't appear - "Project vii" theme on 1.4.26
« Reply #1 on: June 20, 2011, 01:29:01 pm »

Sorry, but we stopped supporting the 1.4.x line quite some time ago. We now have the 1.5.x version available. I have not tested the Prokect vii theme in IE9 on the 1.5.x line yet (as I do not have IE9 on this machine) but you can check for yourself from the demo - http://coppermine-gallery.net/demo/cpg15x/?theme=project_vii

If that works you should consider an upgrade to the new version.
Logged
It is a mistake to think you can solve any major problems just with potatoes.
Pages: [1]   Go Up
 

Page created in 0.034 seconds with 22 queries.