Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Batch & Single image uploads work; multi-upload doesn't  (Read 3463 times)

0 Members and 1 Guest are viewing this topic.

jenepherre

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Gender: Female
  • Posts: 54
  • there's beauty in the breakdown
Batch & Single image uploads work; multi-upload doesn't
« on: June 19, 2011, 10:19:03 am »

I'd like to be able to use the flash-based multiple image uploading feature, but it gives me an "Upload Error: 403" for each image I attempt to upload. My /albums, albums/userpics, and albums/edit folders are all CHMOD'd to 777, and both batch uploading and the simple single image uploader work just fine.

Why would two methods of upload work just fine, but the other method give a permissions error? I don't know what to look at or try next to fix this.

Gallery: http://www.luxuryalaskahome.com/gallery/index.php
Test account: test
Password: pass

(Sorry if this is posted in the wrong place. I didn't know if it should go in Uploads or Permissions.)

Thanks in advance.
Logged
=================================
Jen Robertson
=================================
I don't want to explain, I just want to dance.

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15760
Re: Batch & Single image uploads work; multi-upload doesn't
« Reply #1 on: June 22, 2011, 11:55:08 am »

Gallery: http://www.luxuryalaskahome.com/gallery/index.php
Doesn't work:
Quote
Not Found
The requested URL /gallery/index.php was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
Apache/1.3.41 Server at luxuryalaskahome.com Port 80
Logged

jenepherre

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Gender: Female
  • Posts: 54
  • there's beauty in the breakdown
Re: Batch & Single image uploads work; multi-upload doesn't
« Reply #2 on: June 22, 2011, 02:18:31 pm »

Doesn't work:

My apologies, Αndré. :-[ We're starting over from scratch. I should have posted here and let you know not to worry about it. Sorry to have wasted your time, but thanks for checking into it regardless.
Logged
=================================
Jen Robertson
=================================
I don't want to explain, I just want to dance.
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 21 queries.