Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Images don't display  (Read 10816 times)

0 Members and 1 Guest are viewing this topic.

google

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 23
Images don't display
« on: June 10, 2011, 05:18:38 am »

Hi, I have upgraded to 1.5.2.

Later I uploaded images to ftp folder and imported using batch import, the new images/thumbnails don't display after importing.

I can see thumbnails are created in ftp folder. Please help.

Removed url as requested
« Last Edit: June 14, 2011, 12:34:26 pm by Αndré »
Logged

google

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 23
Re: Images don't display
« Reply #1 on: June 10, 2011, 05:19:45 am »

I have changed themes, tried importing with curve theme, but still didn't work
Logged

google

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 23
Re: Images don't display
« Reply #2 on: June 10, 2011, 06:00:21 am »

please remove thread, figured it out.
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15765
Re: Images don't display
« Reply #3 on: June 10, 2011, 06:04:49 pm »

Resolve your threads
If you have found an answer to your question, resolve your thread. Don't just post "I have found the answer", but tell others what you actually did to solve your issues. Posting a link to the page where you found the answer might help. Describing what you did might help as well.
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15765
Re: Images don't display
« Reply #4 on: June 10, 2011, 06:07:58 pm »

Just had a look at your website. The Coppermine footer is almost invisible in your gallery, please read http://documentation.coppermine-gallery.net/en/theme_copyright.htm
Logged

google

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 23
Re: Images don't display
« Reply #5 on: June 11, 2011, 10:01:26 pm »

Well the issue was I had adblock enabled and the folder name was ads, so it considered it as ads and didn't display pics.

I am editing the theme, so changing things around, copyright should be displayed properly will fix it.
Logged

google

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 23
Re: Images don't display
« Reply #6 on: June 11, 2011, 10:01:55 pm »

Please delete thread as it is of no use.
Logged

google

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 23
Re: Images don't display
« Reply #7 on: June 11, 2011, 10:15:01 pm »

PLease delete thread as it is of no use, my mistake or delete website link. Thanks.
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15765
Re: Images don't display
« Reply #8 on: June 14, 2011, 12:34:45 pm »

Removed url as requested.
Logged
Pages: [1]   Go Up
 

Page created in 0.016 seconds with 19 queries.