Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: No Create/Order Album Links  (Read 3029 times)

0 Members and 1 Guest are viewing this topic.

bddots

  • Coppermine newbie
  • Offline Offline
  • Posts: 1
No Create/Order Album Links
« on: June 04, 2011, 06:12:15 pm »

I have searched the docs and the forum, and have found nothing to help with my issue.

When logged in as a regular user I do not have the toolbar with the create/order album links, such as the image attached. So regular users can not create an album or upload in the member galleries.

I have set all permissions correctly (again, see attachments). I have even reset all permissions to default, cleared the cache, and reset all permission to my specs. Still doesn't show.
I have changed the theme back to the default, and the toolbar still does not show.

Can someone help me figure out why this toolbar has disappeared, please?

I've created a test account:
Username: test
Password: tester
You have to login here: http://www.designindigital.net/forum/ucp.php?mode=login&sid=13bc803c6f3355c20797babb268bd35a and then click the gallery link at the top of the page.
Logged

lurkalot

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 949
  • +Tinyportal Support team.
Re: No Create/Order Album Links
« Reply #1 on: June 04, 2011, 07:17:23 pm »

I've just created a album called, "Testers test album"  ;)

Create order my albums is hidden in the profile button.  Hover your mouse over it and you'll see it..
Logged
Running SMF 2.1.4  / Tinyportal 3.0.0, bridged with Coppermine 1.6.25, plus cpmfetch 2.0.0

lurkalot

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 949
  • +Tinyportal Support team.
Re: No Create/Order Album Links
« Reply #2 on: June 04, 2011, 07:23:50 pm »

Forgot to say,

That was me testing it with the curve theme, http://www.designindigital.net/gallery/?theme=curve  I think you have some theme issues, which is why it's not showing with your custom theme.
Logged
Running SMF 2.1.4  / Tinyportal 3.0.0, bridged with Coppermine 1.6.25, plus cpmfetch 2.0.0
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 19 queries.